Need help

Discussion in 'Tech Support & Showroom' started by LatestCrowd, Mar 26, 2017.

  1. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    So I recently had my computer shut off and then it would only go to the bios and shut down again, however I left it alone for 30 minutes and tried it again and it let me get on and start a YouTube video then shut down again and did the same thing when it first shut off. Anyone have any clue on what is happening and know how to fix it?


    Sent from my iPhone using Tapatalk
     
  2. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Could be so many things. Sounds like a falsesafe for a cooling issues or power supply faulutr
     
  3. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Pull out the graphics card and maybe a stick of ram and start it
     
  4. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    I have already tried switching power supplies and it is still doing this.


    Sent from my iPhone using Tapatalk
     
  5. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Got a spare CPU? It just cuts straight off? Also try resetting all bios settings to default.
     
  6. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    Bios is default and no I unfortunately don't have a spare CPU. Yes when it cuts off it is straight off.


    Sent from my iPhone using Tapatalk
     
  7. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Try reseating the CPU. Also check every cable ensuring they are fully seated. Including power to back of PS including Socket. Also if you have a Voltmeter that would be useful to check
     
  8. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Also when you power it on how many Beaps does the POST make?
     
  9. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    1 I think?


    Sent from my iPhone using Tapatalk
     
  10. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Hmm 1 beep means everything is fine within POST. How large is the PS you exchanged?
     
  11. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    It seems to be working for now. It seems to me like my CPU cooler is going out.


    Sent from my iPhone using Tapatalk
     
  12. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    Idk it is slightly bigger than the one I had.


    Sent from my iPhone using Tapatalk
     
  13. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    Now it is only shutting off when I try to play a game.


    Sent from my iPhone using Tapatalk
     
  14. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    @Yrroth


    Sent from my iPhone using Tapatalk
     
  15. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Ummmm it's so hard to do without seeing it. Are all the cables seated? Pull out the video card and try without it. I have a feeling it's a failed motherboard or cpu
     
  16. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    Yes all the cables are fine.


    Sent from my iPhone using Tapatalk
     
  17. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Only left solution is motherboard or CPU possibly
     
  18. LatestCrowd

    LatestCrowd Panda Man Tenacious Gamer Veteran Member

    Joined:
    Jun 30, 2015
    Messages:
    824
    Likes Received:
    215
    Trophy Points:
    200
    Gender:
    Male
    Ok thanks for your help.


    Sent from my iPhone using Tapatalk
     
  19. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
  20. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    It definitely something to do with the Cpu/Heatsink/or MotherBoard
     
  21. Taedalma

    Taedalma Cookie Monster Tenacious Gamer

    Joined:
    Oct 25, 2016
    Messages:
    93
    Likes Received:
    186
    Trophy Points:
    105
    Location:
    Florida
    From my experience and what you've told us so far, it's most likely a bad heatsink. Next time you run your computer, use a CPU temperature checking software. The one I recommend is http://www.cpuid.com/softwares/hwmonitor.html. It'll log all the temperatures of the different components in your build (CPU, GPU, some HDD/SSD) and also some fan speeds. Also, it auto-saves these logs every X seconds so if your system does crash, it'll have the recent logs of the different temperatures. Hope this helps diagnose the problem!
     
    Within likes this.
  22. Paradigm

    Paradigm Bearded Pirate Instructor Website Administrator Honored Mythic Gamer Tenacious Gamer WoW: Classic Heroic Gamer 2009 Original Member

    Joined:
    Jul 12, 2010
    Messages:
    11,749
    Likes Received:
    6,740
    Trophy Points:
    1,150
    Gender:
    Male
    Location:
    Austin, TX, USA
    It doesn't necessarily mean your heatsink is bad, depending on how old your computer is. You have to change your thermal paste once a year because it loses conductivity over time. Your computer is shutting down because it's over heating. Chances are pretty good that your thermal paste is thin and your CPU and Heatsink are touching metal to metal.

    If it's still overheating after you change your thermal paste, then you have a bad heat sink. But no need to buy a new heatsink until you check the paste first.

    Change the thermal paste and then download HWiNFO64 from http://www.hwinfo.com and use it to always monitor your computer and component temps, giving you readings like this:



    HWINFO1.jpg HWINFO2.jpg HWINFO3.jpg
     
    Last edited: Mar 26, 2017
    Taedalma likes this.
  23. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    That is true.
     
  24. Yrroth

    Yrroth Tenacious Gamer Tenacious Gamer

    Joined:
    Feb 15, 2017
    Messages:
    334
    Likes Received:
    125
    Trophy Points:
    110
    Gender:
    Male
    Get it fixed?
     
  25. Carl Gonzales

    Carl Gonzales Active Gamer ';..;' Tenacious Gamer Veteran Member

    Joined:
    Sep 18, 2015
    Messages:
    57
    Likes Received:
    25
    Trophy Points:
    110
    Gender:
    Male
    Location:
    Philippines
    Thermal paste it is..cause of automatic shutdown
     

Share This Page